WEBSITE SHUTDOWN FOR HOST MERGE

Incident Report for Solutions

Update

We are continuing to work on a fix for this issue.
Posted Oct 16, 2022 - 16:33 UTC

Identified

WE ARE CHANGING DOMAIN HOSTS. MANDATORY SHIFT ID: 7479-ADMN-SEQ9328343414235
Posted Oct 16, 2022 - 16:33 UTC
This incident affects: Frontend (Sites, Success Support) and Backend (Frontend Servers, Backend Portals).